Q: Ios installation and build failed on SDK version 1.6.2

BiologicalScallop1 month ago

Command pod install failed. └─ Cause: CocoaPods could not find compatible versions for pod "TerraiOS": In Podfile: TerraiOS (~> 1.6.2)

terra-react (from `../node_modules/terra-react`) was resolved to 1.6.5, which depends on
  TerraiOS (= 1.6.3)

Specs satisfying the TerraiOS (~> 1.6.2), TerraiOS (= 1.6.3) dependency were found, but they required a higher minimum deployment target.

im not able to build my app today, im getting this error

terra

Elliottadmin1 month ago

Hey,

This was resolved! Sorry for the bug here. Please try it again!

Best,